Sign in to follow this  
lugaru

Paid pledge but didn't get reward

Recommended Posts

Dear all,

my accountname is lugaru. I've bought Article 76321 over Paypal and also got the transaction proof from paypal over a week ago.

When i go to my Account, it says that i've pledged 0.00 what's just wrong. Please reward my Pledge.

Best regards
Elias

  • Like 2

Share this post


Link to post
Share on other sites
3 hours ago, lugaru said:

Dear all,

my accountname is lugaru. I've bought Article 76321 over Paypal and also got the transaction proof from paypal over a week ago.

When i go to my Account, it says that i've pledged 0.00 what's just wrong. Please reward my Pledge.

Best regards
Elias

I will pass this on to the appropriate person to help deal with it.

Share this post


Link to post
Share on other sites

Hey Lugaru, could you tell me how much your pledge was for? I'll fix it for you as soon as possible!

Share this post


Link to post
Share on other sites

I have the same problem. Article 78865, if needed I can send the PayPal transaction ID to a mod. I've this problem not only here on the forums, but also on the "my account" section on the homepage. It just shows "Pledged $0.00 USD" although I payed $30 for the "Founder" package.

 

 

Edited by cheech

Share this post


Link to post
Share on other sites
3 hours ago, cheech said:

I have the same problem. Article 78865, if needed I can send the PayPal transaction ID to a mod. I've this problem not only here on the forums, but also on the "my account" section on the homepage. It just shows "Pledged $0.00 USD" although I payed $30 for the "Founder" package.

It worked now on the homepage, did get my stuff and they're marked as "purchased". Somehow thought that it gives me a beta member status in the forums too, but this isn't even offered. So, everything's fine for me now.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this