Mastahakill

I can't insert new images

4 posts in this topic

Posted (edited)

So I can't insert new images on Identity RPG forums for some reason. I can only do new URL links. When I click "Insert Other Media" I only get the option to "Insert image from URL" and "Insert existing attachment" and it shows all my old pictures I posted, Please help.

Edited by Mastahakill

Share this post


Link to post
Share on other sites
1 hour ago, Mastahakill said:

So I can't insert new images on Identity RPG forums for some reason. I can only do new URL links. When I click "Insert Other Media" I only get the option to "Insert image from URL" and "Insert existing attachment" and it shows all my old pictures I posted, Please help.

I have the same problem but I am not so sure why it don't work. @Motown or @HairyGrenade maybe have a solution to the problem. Otherwise I think it is a glitch.

Share this post


Link to post
Share on other sites

Posted (edited)

Its most likely the way the permissions have been set up. With the introduction of the new groups for the UI artist and systems programmer its possible that something got changed here or there and its just a matter of going through the group permissions and ticking it back on. Ive used this forum provider many times but i cant for sure tell you where to find such a fix.

Edited by JonathanTaylor
1 person likes this

Share this post


Link to post
Share on other sites

Hey @Mastahakill, I disabled the ability to upload images to the forums. You should still be able to host media through third party sites like Imgur though, which should still display the content on the forums the same way it did before.

However, uploading files was removed as a precautionary security measure for the forums. Also, we don't want anyone uploading anything inappropriate to our servers and being held liable for that content :).

3 people like this

Share this post


Link to post
Share on other sites